Tema: Porque &*%&*$% no suenan tanto?!

Resultados 1 al 10 de 21

Página 1 de 3 123 Último
  • Saltar a página:
  1. #1
    Avatar de Titango
    Modificado
    Fecha de ingreso May 2010
    Ubicación Heredia
    Mensajes 1.764

    Porque &*%&*$% no suenan tanto?!

    Vendi el carro, pero me deje los parlantillos traseros x carino y lo entregue con otros. Son unos blaupunkt de 45 rms y 90max, en el carro viejo estaban atras y sonaban durillo, ahora compre otro carro, monte ovalados tuanis atras y sonaba riquisimo, no sabia que parlantes andaba adelante el carro cuando lo compre pero sonaban bien.
    Desarme para instalar mis amados blaupunkt, para mi sorpresa los parlantes que tenia el carro eran los originales, como de carton y todo, uno estaba roto pero no sonaba feo ni nada, atras solo decian 15w... Monto los blaupunkt... y para mi sorpresa suenan mas duro los stock caca del carro... Los blaupunkt que pense que me iban a levantar el audio adelante como para balancear no suenan nada, parece como si solo hubieran parlantes atras y no es una sensacion placentera... Que puede ser? O asi y es y punto? Entonces que parlantes monto adelante? Pocos parlantes redondos tienen 45 rms! Algun cableado o alguna cosa rara que haya q cambiar ?

    PD: radio bien configurado etc etc
    Pv!
  2. #2
    Avatar de Juankalsa
    TR Master
    Fecha de ingreso Aug 2007
    Ubicación san jose
    Edad 32
    Mensajes 6.497
    Ohm?
    Sent it from my Mind with A.I. using talkatap


    Autorizado por Latin NCAP para uso de videos e imagenes
  3. #3
    Avatar de Titango
    Modificado
    Fecha de ingreso May 2010
    Ubicación Heredia
    Mensajes 1.764
    4 ohms

    --- Post: Actualizado | Updated ---

    Si... Bueno no, pioneer los dos, mosfet 50w x4, aunque eso es maximo, no se si los rms seran igual, pero este es de mas alta gama que el otro, manda que no tenga igual o mas watts rms, asi que deberian sonar mas..
  4. #4
    Avatar de EstebanVenon
    TR Master
    Fecha de ingreso Dec 2007
    Ubicación A mas de 100kph :plop
    Edad 35
    Mensajes 10.538
    mae una vez me le tocaron creo q fue la polaridad de lo cables los cambiaron como venian conectados y no sea webon como levanto el sonido... podria ser...
    -------------------------------------------------------------------------
    [email protected]


  5. #5
    Avatar de EstebanVenon
    TR Master
    Fecha de ingreso Dec 2007
    Ubicación A mas de 100kph :plop
    Edad 35
    Mensajes 10.538
    Yo instale el radiecillo y la plantilla y todo contento... llego donde Andres de Muysi rajandole q lo instale... se cago de risa y empezo a configurar, ecualizar todo y quedo sonando como pa concurso... jajajaja habian un monton de varas de varas q no sabia que el radio y la planta tenian customizable o ecualizable como lo quieran ver...

    Si no es eso de la polaridad.... podria ser alguna opcion q te falta de activar en el radio... yo aprendi viendo ese dia
  6. #6
    Avatar de Titango
    Modificado
    Fecha de ingreso May 2010
    Ubicación Heredia
    Mensajes 1.764
    Mae ya lei el manual del radio y todo, las configuraciones variables que hay son para parlantes traseros solamente... Y lo mas curioso es que los parlantes stock del carro suenen mas, eso es lo que me tiene bateado!
  7. #7
    Avatar de EstebanVenon
    TR Master
    Fecha de ingreso Dec 2007
    Ubicación A mas de 100kph :plop
    Edad 35
    Mensajes 10.538
    mae esta rarillo... me suena a polaridad... llevalo a donde alguien q sepa de car audio de confianza... si no venda los parlanticos...
  8. #8
    Avatar de Titango
    Modificado
    Fecha de ingreso May 2010
    Ubicación Heredia
    Mensajes 1.764
    Si, lo que voy a hacer es llevarlo... O ver si algun compa me presta parlantes de misma potencia a ver si esos si suenan... No tiene ni idea dnd c toca lo de la polaridad? Lo que me llamo la atencion es que el carro traia un conector de fabrica para los parlantes, al rato hay que hacer algun brete raro al conectar otros parlantes adelante o quien sabe. Tiene tweeters en paralelo, pero ya probe con y sin tweeters y es lo mismo
  9. #9
    Avatar de Titango
    Modificado
    Fecha de ingreso May 2010
    Ubicación Heredia
    Mensajes 1.764
    Mae jaja si fui yo el que los puse! Corte el conector viejo, conecte el paralelo de los tweeters, hice la union para los conectores y pegue los paralntes, jure que iba a sonar duro... Cuando enciendo todo.. no jodas...
  10. #10
    Avatar de EstebanVenon
    TR Master
    Fecha de ingreso Dec 2007
    Ubicación A mas de 100kph :plop
    Edad 35
    Mensajes 10.538
    ummm.... hay q revizar ese cableado... es mejor tirar cableado nuevo... mas q uno no sabe como esta la instalacion... puede q los OEM no necesiten tanta potencia por tanto suenan NORMAL.... di son los de fabrica... y los tuyos ocupen mas potencia tonz se degrada la salida... soy NOOB en audio pero ahi traveciando y viendo se aprende alguito
Página 1 de 3 123 Último
  • Saltar a página:

Temas similares

  1. Porque se cae tanto esta pagina?
    Por Rzumb en el foro Zona Chat
    Respuestas: 29
    Último mensaje: 1 February 2012, 04:49 PM
  2. Suenan como frenos de tren...se pueden limpiar?
    Por SublimeOz en el foro Mecanica Automotriz
    Respuestas: 28
    Último mensaje: 9 May 2010, 07:23 PM
  3. Mis parlantes no suenan ..
    Por crazy zoo en el foro Software
    Respuestas: 10
    Último mensaje: 28 February 2009, 12:17 AM
  4. Por q los Lancer Evo suenan asi ?????????
    Por Celica Turbo en el foro Archivo 2002 - 2011
    Respuestas: 40
    Último mensaje: 7 September 2008, 03:59 PM
  5. Por q los Lancer Evo suenan asi ?????????
    Por Celica Turbo en el foro Archivo 2002 - 2011
    Respuestas: 0
    Último mensaje: 3 September 2008, 01:44 PM

Nube de Búsqueda:

Sin datos aún

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes